<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="http://nadignewspapers.com/xmlrpc.php">

  
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Local farmers’ markets to offer pickup service on selected Sundays - Nadig Newspapers - Northwest Side Local Newspapers</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local farmers’ markets to offer pickup service on selected Sundays - Nadig Newspapers - Northwest Side Local Newspapers" />
	<meta property="og:description" content="by BRIAN NADIG Three local farmers&rsquo; markets are joining forces to offer a service in which items from produce and other vendors can be pre-ordered and picked up on selected Sundays. The Northwest Side&#046;&#046;&#046;" />
	<meta property="og:url" content="http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/" />
	<meta property="og:site_name" content="Nadig Newspapers - Northwest Side Local Newspapers" />
	<meta property="article:published_time" content="2020-05-18T17:08:20+00:00" />
	<meta property="article:modified_time" content="2020-05-18T17:08:22+00:00" />
	<meta property="og:image" content="http://nadignewspapers.com/wp-content/uploads/2020/05/Farmers-Market.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://nadignewspapers.com/#website","url":"http://nadignewspapers.com/","name":"Nadig Newspapers - Northwest Side Local Newspapers","description":"","potentialAction":[{"@type":"SearchAction","target":"http://nadignewspapers.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/#primaryimage","inLanguage":"en-US","url":"http://nadignewspapers.com/wp-content/uploads/2020/05/Farmers-Market.jpg","width":720,"height":300},{"@type":"WebPage","@id":"http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/#webpage","url":"http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/","name":"Local farmers\u2019 markets to offer pickup service on selected Sundays - Nadig Newspapers - Northwest Side Local Newspapers","isPartOf":{"@id":"http://nadignewspapers.com/#website"},"primaryImageOfPage":{"@id":"http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/#primaryimage"},"datePublished":"2020-05-18T17:08:20+00:00","dateModified":"2020-05-18T17:08:22+00:00","author":{"@id":"http://nadignewspapers.com/#/schema/person/d047048eb1544f36165d576801281b0e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/"]}]},{"@type":["Person"],"@id":"http://nadignewspapers.com/#/schema/person/d047048eb1544f36165d576801281b0e","name":"nadignewspapers@aol.com","image":{"@type":"ImageObject","@id":"http://nadignewspapers.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/ac6b3f28094e8a0602b4ea1a16cad61e?s=96&d=mm&r=g","caption":"nadignewspapers@aol.com"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nadig Newspapers - Northwest Side Local Newspapers &raquo; Feed" href="http://nadignewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nadig Newspapers - Northwest Side Local Newspapers &raquo; Comments Feed" href="http://nadignewspapers.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="Nadig Newspapers - Northwest Side Local Newspapers &raquo; Local farmers’ markets to offer pickup service on selected Sundays Comments Feed" href="http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-30147581-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-30147581-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nadignewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://nadignewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='agile-store-locator-all-css-css'  href='http://nadignewspapers.com/wp-content/plugins/agile-store-locator/public/css/all-css.min.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='agile-store-locator-asl-responsive-css'  href='http://nadignewspapers.com/wp-content/plugins/agile-store-locator/public/css/asl_responsive.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='agile-store-locator-asl-css'  href='http://nadignewspapers.com/wp-content/plugins/agile-store-locator/public/css/asl.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://nadignewspapers.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.4.25' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #3b8dbd; }
::-moz-selection { background-color: #3b8dbd; }a,a+span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #3b8dbd; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #3b8dbd; }.post-format .format-container { border-color: #3b8dbd; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #3b8dbd!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #82b965; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #82b965; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #82b965; }
.post-comments::before { border-right-color: #82b965; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #26272b}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #26272b; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #26272b; background-color: rgba(38,39,43,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #26272b; background-color: rgba(38,39,43,0.95) }#header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #ffffff; }
}
        #header #nav-mobile { background-color: #bcbcbc; }.is-scrolled #header #nav-mobile { background-color: #bcbcbc; background-color: rgba(188,188,188,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #000000; }
}
        body { background-color: #eaeaea; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://nadignewspapers.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.4.25' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/nadignewspapers.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://nadignewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nadignewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nadignewspapers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://nadignewspapers.com/?p=11136' />
<link rel="alternate" type="application/json+oembed" href="http://nadignewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnadignewspapers.com%2F2020%2F05%2F18%2Flocal-farmers-markets-to-offer-pickup-service-on-selected-sundays%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nadignewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnadignewspapers.com%2F2020%2F05%2F18%2Flocal-farmers-markets-to-offer-pickup-service-on-selected-sundays%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["jefferson-park"],"pagePostAuthor":"nadignewspapers@aol.com"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NRK3KL7');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-11136 single-format-standard wp-custom-logo wp-embed-responsive col-2cl full-width header-desktop-sticky header-mobile-sticky unknown">
<div id="wrapper">

  
  <header id="header" class="main-menu-mobile-on one-mobile-menu main_menu header-ads-desktop header-ads-mobile topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="http://nadignewspapers.com/" rel="home" title="Nadig Newspapers - Northwest Side Local Newspapers | Home page"><img src="http://nadignewspapers.com/wp-content/uploads/2018/03/cropped-website-banner2-1.jpg" alt="Nadig Newspapers - Northwest Side Local Newspapers" width="2909" height="417""/></a></p>
                </div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="http://nadignewspapers.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-pages" class="nav container-inner group"><li id="menu-item-6832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6832"><a href="http://nadignewspapers.com/">Home</a></li>
<li id="menu-item-10774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10774"><a href="http://nadignewspapers.com/current-editions/">Current Editions</a></li>
<li id="menu-item-6833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6833"><a href="http://nadignewspapers.com/advertise/">Advertise</a></li>
<li id="menu-item-6839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6839"><a href="http://nadignewspapers.com/circulation/">Circulation</a></li>
<li id="menu-item-6840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6840"><a href="http://nadignewspapers.com/apartments/">Classified</a></li>
<li id="menu-item-6842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6842"><a href="http://nadignewspapers.com/contact/">Contact</a></li>
<li id="menu-item-6843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6843"><a href="http://nadignewspapers.com/editorial/">Editorial</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6844"><a href="http://nadignewspapers.com/nadig-newspaper-history/">History</a></li>
<li id="menu-item-6845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6845"><a href="http://nadignewspapers.com/publication/">Publication</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="http://nadignewspapers.com/local-web-ads/">Web Ads</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group pad central-header-zone">
                  <div class="logo-tagline-group">
                                        <p class="site-title"><a class="custom-logo-link" href="http://nadignewspapers.com/" rel="home" title="Nadig Newspapers - Northwest Side Local Newspapers | Home page"><img src="http://nadignewspapers.com/wp-content/uploads/2018/03/cropped-website-banner2-1.jpg" alt="Nadig Newspapers - Northwest Side Local Newspapers" width="2909" height="417""/></a></p>
                                                        </div>

                                        <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-pages-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6832"><a href="http://nadignewspapers.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10774"><a href="http://nadignewspapers.com/current-editions/">Current Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6833"><a href="http://nadignewspapers.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6839"><a href="http://nadignewspapers.com/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6840"><a href="http://nadignewspapers.com/apartments/">Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6842"><a href="http://nadignewspapers.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6843"><a href="http://nadignewspapers.com/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6844"><a href="http://nadignewspapers.com/nadig-newspaper-history/">History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6845"><a href="http://nadignewspapers.com/publication/">Publication</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="http://nadignewspapers.com/local-web-ads/">Web Ads</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://nadignewspapers.com/category/neighborhoods/jefferson-park/" rel="category tag">Jefferson Park</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-11136 post type-post status-publish format-standard has-post-thumbnail hentry category-jefferson-park">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Local farmers’ markets to offer pickup service on selected Sundays</h1>
<p class="post-byline">
   by   <span class="vcard author">
     <span class="fn"><a href="http://nadignewspapers.com/author/nadignewspapersaol-com/" title="Posts by nadignewspapers@aol.com" rel="author">nadignewspapers@aol.com</a></span>
   </span>
   &middot;
                <span class="published">May 18, 2020</span>
    </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          
<div class="g g-2"><div class="g-single a-12"><a class="gofollow" data-track="MTIsMiwxLDYw" href="http://nadignewspapers.com/digital-advertising-on-nadignewspapers-com/"><img src="http://nadignewspapers.com/wp-content/uploads/2020/01/Nadig-see-your-ad-here.jpg" width="600" height="100" alt=""/></a></div></div>
<body style="text-align: justify">
<p>by BRIAN NADIG</p>
<p> Three local farmers&rsquo; markets are joining forces to offer a  service in which items from produce and other vendors can be pre-ordered and  picked up on selected Sundays. </p>
<p> The Northwest Side Farmers Market Collective is sponsored by  the Portage Park Farmers Market, Jefferson Park Sunday Market and Independence  Park Farmers Market.</p>
<p> While some suburbs are permitting traditional farmers&rsquo;  markets to be held as long as social distancing guidelines are followed, it is  not clear if the Chicago Park District will be allowing markets in its parks  this summer. Markets fall in the category of essential services under the  state&rsquo;s stay-at-home order.</p>
<p> &ldquo;We&rsquo;re still working out location details but have decided  on a new model that allows us to comply with city and state public health  guidelines. You will be able to place and pay for orders of produce, meat,  cheese and other goods through the WhatsGood app, and then pick up your orders  on Sunday market days. We hope to offer a delivery option as well,&rdquo; the  collective announced on social media.</p>
<p> &ldquo;It&rsquo;s more important than ever to support our local farmers  and producers. With a strong local food system, we all enjoy fresher foods,  keep money circulating in our community, and protect ourselves from large  corporate supply chain disruptions.</p>
<p> &ldquo;Farmers and producers rely on farmers&rsquo; markets for their  livelihoods, and it is in all of our best interests to support them as much as  we can during this difficult time. For these reasons, the managers of three  local farmers markets&rsquo; are joining forces this summer to provide the entire  Northwest Side of Chicago with access to locally grown and made foods.&rdquo;</p>
<p>  The initial markets are planned for June 14 and June 28, &ldquo;with  a limited number of vendors at first,&rdquo; according to the collective.</p>
</body>
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></script><br><!-- Responsive Ad --><br><ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="9590732468" data-ad-client="ca-pub-1692687023905202"></ins><br><script>// <![CDATA[ (adsbygoogle = window.adsbygoogle || []).push({}); // ]]&gt;</script></p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container ">
	<span>Share</span>
  	   <div id="twitter" data-url="http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/" data-text="Local farmers’ markets to offer pickup service on selected Sundays" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/" data-text="Local farmers’ markets to offer pickup service on selected Sundays" data-title="Like"></div>
      </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">
  	// Sharrre
  	jQuery( function($) {
      //<temporary>
      $('head').append( $( '<style>', { id : 'hide-sharre-count', type : 'text/css', html:'.sharrre-container.no-counter .box .count {display:none;}' } ) );
      //</temporary>
                		$('#twitter').sharrre({
        			share: {
        				twitter: true
        			},
        			template: '<a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a>',
        			enableHover: false,
        			enableTracking: true,
        			buttons: { twitter: {via: ''}},
        			click: function(api, options){
        				api.simulateClick();
        				api.openPopup('twitter');
        			}
        		});
            		            $('#facebook').sharrre({
        			share: {
        				facebook: true
        			},
        			template: '<a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fab fa-facebook-square"></i></div></a>',
        			enableHover: false,
        			enableTracking: true,
              buttons:{layout: 'box_count'},
        			click: function(api, options){
        				api.simulateClick();
        				api.openPopup('facebook');
        			}
        		});
                        
    		
    			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
    			var $_shareContainer = $(".sharrre-container"),
    			    $_header         = $('#header'),
    			    $_postEntry      = $('.entry'),
        			$window          = $(window),
        			startSharePosition = $_shareContainer.offset(),//object
        			contentBottom    = $_postEntry.offset().top + $_postEntry.outerHeight(),
        			topOfTemplate    = $_header.offset().top,
              topSpacing       = _setTopSpacing();

          //triggered on scroll
    			shareScroll = function(){
      				var scrollTop     = $window.scrollTop() + topOfTemplate,
      				    stopLocation  = contentBottom - ($_shareContainer.outerHeight() + topSpacing);

              $_shareContainer.css({position : 'fixed'});

      				if( scrollTop > stopLocation ){
      					  $_shareContainer.css( { position:'relative' } );
                  $_shareContainer.offset(
                      {
                        top: contentBottom - $_shareContainer.outerHeight(),
                        left: startSharePosition.left,
                      }
                  );
      				}
      				else if (scrollTop >= $_postEntry.offset().top - topSpacing){
      					 $_shareContainer.css( { position:'fixed',top: '100px' } );
                 $_shareContainer.offset(
                      {
                        //top: scrollTop + topSpacing,
                        left: startSharePosition.left,
                      }
                  );
      				} else if (scrollTop < startSharePosition.top + ( topSpacing - 1 ) ) {
      					 $_shareContainer.css( { position:'relative' } );
                 $_shareContainer.offset(
                      {
                        top: $_postEntry.offset().top,
                        left:startSharePosition.left,
                      }
                  );
      				}
    			},

          //triggered on resize
    			shareMove = function() {
      				startSharePosition = $_shareContainer.offset();
      				contentBottom = $_postEntry.offset().top + $_postEntry.outerHeight();
      				topOfTemplate = $_header.offset().top;
      				_setTopSpacing();
    			};

    			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
    			setTimeout( function() {
    				  contentBottom = $_postEntry.offset().top + $_postEntry.outerHeight();
    			}, 2000);

          function _setTopSpacing(){
              var distanceFromTop  = 20;

              if( $window.width() > 1024 ) {
                topSpacing = distanceFromTop + $('.nav-wrap').outerHeight();
              } else {
                topSpacing = distanceFromTop;
              }
              return topSpacing;
          }

          //setup event listeners
          $window.scroll( _.throttle( function() {
              if ( $window.width() > 719 ) {
                  shareScroll();
              } else {
                  $_shareContainer.css({
                      top:'',
                      left:'',
                      position:''
                  })
              }
          }, 50 ) );
          $window.resize( _.debounce( function() {
              if ( $window.width() > 719 ) {
                  shareMove();
              } else {
                  $_shareContainer.css({
                      top:'',
                      left:'',
                      position:''
                  })
              }
          }, 50 ) );
    		
  	});
</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>






<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-1637 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-edgebrook category-events category-jefferson-park category-mayfair category-neighborhoods category-norwood-park category-portage-park category-sauganash">

			<div class="post-thumbnail">
				<a href="http://nadignewspapers.com/2014/06/30/jeff-fest-art-music-festival-set-for-july-25-to-27-in-the-park-at-lawrencelinderhiggins/">
					<img width="520" height="186" src="http://nadignewspapers.com/wp-content/uploads/2014/06/jeff-fest-14-flyer-sm.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://nadignewspapers.com/wp-content/uploads/2014/06/jeff-fest-14-flyer-sm.jpg 600w, http://nadignewspapers.com/wp-content/uploads/2014/06/jeff-fest-14-flyer-sm-300x107.jpg 300w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://nadignewspapers.com/2014/06/30/jeff-fest-art-music-festival-set-for-july-25-to-27-in-the-park-at-lawrencelinderhiggins/" rel="bookmark" title="Permalink to JEFF FEST Art &#038; Music Festival set for July 25 to 27 in the park at Lawrence/Linder/Higgins">JEFF FEST Art &#038; Music Festival set for July 25 to 27 in the park at Lawrence/Linder/Higgins</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2014-06-30 17:57:45">June 30, 2014</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-2247 post type-post status-publish format-standard hentry category-business category-edgebrook category-jefferson-park category-mayfair category-miscellaneous category-neighborhoods category-norwood-park category-politics category-portage-park category-sauganash">

			<div class="post-thumbnail">
				<a href="http://nadignewspapers.com/2014/12/12/aldermen-discuss-vote-on-minimum-wage-hike/">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="5ec442028b5f7" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#5ec442028b5f7' ).animateSvg();
              });
            } else { $( '#5ec442028b5f7' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Aldermen discuss vote on minimum wage hike" data-hu-post-id="5ec442028b5f7" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://nadignewspapers.com/2014/12/12/aldermen-discuss-vote-on-minimum-wage-hike/" rel="bookmark" title="Permalink to Aldermen discuss vote on minimum wage hike">Aldermen discuss vote on minimum wage hike</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2014-12-12 18:14:10">December 12, 2014</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-3134 post type-post status-publish format-standard hentry category-crime category-jefferson-park category-chicago-northwest-side-local-crime-report category-neighborhoods category-portage-park">

			<div class="post-thumbnail">
				<a href="http://nadignewspapers.com/2015/08/27/street-stops-converter-thefts-discussed/">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="5ec442028cfe0" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#5ec442028cfe0' ).animateSvg();
              });
            } else { $( '#5ec442028cfe0' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Street stops, converter thefts discussed" data-hu-post-id="5ec442028cfe0" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://nadignewspapers.com/2015/08/27/street-stops-converter-thefts-discussed/" rel="bookmark" title="Permalink to Street stops, converter thefts discussed">Street stops, converter thefts discussed</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2015-08-27 16:57:05">August 27, 2015</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
		<h3 class="heading">1 Response</h3>

		<ul class="comment-tabs group">
			<li class="active"><a href="#commentlist-container"><i class="far fa-comments"></i>Comments<span>0</span></a></li>
			<li><a href="#pinglist-container"><i class="fas fa-share"></i>Pingbacks<span>1</span></a></li>
		</ul>

		
				<div id="pinglist-container" class="comment-tab">

			<ol class="pinglist">
									<li class="ping">
						<div class="ping-link"><a href='https://thechicagoconnected.wordpress.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/' rel='external nofollow ugc' class='url'>Local farmers’ markets to offer pickup service on selected Sundays &#8211; Chicago Connected</a></div>
						<div class="ping-meta">May 18, 2020</div>
						<div class="ping-content"><p>[&#8230;] post Local farmers’ markets to offer pickup service on selected Sundays appeared first on Nadig Newspapers &#8211; Northwest Side Local [&#8230;]</p>
</div>
					</li>
							</ol><!--/.pinglist-->

		</div>
		
	
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/nadignewspapers" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/nadignewspapers" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://nadignewspapers.com/2020/05/16/41st-ward-ranks-second-in-census-responses/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>41st Ward ranks second in census responses</span></a></li>
	</ul>

			
			<div id="text-21" class="widget widget_text">			<div class="textwidget"><p><a href="http://nadignewspapers.com/graduation-notice-ads/"><img src="http://nadignewspapers.com/wp-content/uploads/2020/05/Grad-banner-250x100-1.jpg" alt="" width="250" height="100" /></a><a href="http://nadignewspapers.com/nadig-contribution/"><img src="http://nadignewspapers.com/wp-content/uploads/2020/04/Keep-local-news-alive.jpg" alt="" width="250" height="150" /></a></p>
</div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://nadignewspapers.com/reporter-collection-payment/"><img src="http://nadignewspapers.com/images/reporter-collection.gif" width="300" height="50" /></a></div></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://nadignewspapers.com/email-special/?utm_source=Website&amp;utm_medium=Link&amp;utm_content=Email%20Button&amp;utm_campaign=SignUp%20Press" ga('send', 'event', 'Digital Subscription', 'Click', 'Buy Button');><img src="http://nadignewspapers.com/wp-content/uploads/2020/03/Digital-Subscription-Sale-250x100-1.jpg" width="250" height="100" /></a></div>
<br/><div align="center"><a href="http://nadignewspapers.com/join-nadig-newspapers-email-list/"><img src="http://nadignewspapers.com/wp-content/uploads/2018/06/sign-up-for-mailing-list.jpg" alt="" width="250" height="50" /></a></div>
<br><p style="text-align: center; font-size: 24px;">
<strong><a href="http://nadignewspapers.com/locations-to-purchase-the-nadig-northwest-side-press/">Locations to <br>Purchase a copy of the <br>Northwest Side Press
</a></strong></p></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Ad --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1692687023905202"
     data-ad-slot="9590732468"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><img src="http://nadignewspapers.com/images/current-comic.jpg" alt="" width="250" height="188" /></p>
</div>
		</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="pad group">

                                <div class="footer-widget-1 grid one-third ">
                    <div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://nadignewspapers.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="91">Breaking News</option>
	<option class="level-0" value="5">Business</option>
	<option class="level-0" value="4">Crime</option>
	<option class="level-0" value="12">Edgebrook</option>
	<option class="level-0" value="16">Events</option>
	<option class="level-0" value="9">Jefferson Park</option>
	<option class="level-0" value="1">Local Crime Report</option>
	<option class="level-0" value="15">Mayfair</option>
	<option class="level-0" value="7">Miscellaneous</option>
	<option class="level-0" value="8">Neighborhoods</option>
	<option class="level-0" value="14">Norwood Park</option>
	<option class="level-0" value="3">Politics</option>
	<option class="level-0" value="13">Portage Park</option>
	<option class="level-0" value="18">Real Estate Sales</option>
	<option class="level-0" value="11">Sauganash</option>
	<option class="level-0" value="2">Schools</option>
	<option class="level-0" value="6">Zoning</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://nadignewspapers.com/2020/05/18/local-farmers-markets-to-offer-pickup-service-on-selected-sundays/" aria-current="page">Local farmers’ markets to offer pickup service on selected Sundays</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2020/05/16/41st-ward-ranks-second-in-census-responses/">41st Ward ranks second in census responses</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2020/05/15/virtual-public-hearing-set-for-10-story-six-corners-senior-project/">Virtual public hearing set for 10-story Six Corners senior project</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2020/05/14/local-crime-from-16th-district-5-13-20/">Local Crime from 16th District 5-13-20</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2020/05/14/local-crime-from-17th-district-5-9-20/">Local Crime from 17th District 5-9-20</a>
									</li>
					</ul>
		</div><div id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://nadignewspapers.com/2020/05/'> May 2020 </option>
	<option value='http://nadignewspapers.com/2020/04/'> April 2020 </option>
	<option value='http://nadignewspapers.com/2020/03/'> March 2020 </option>
	<option value='http://nadignewspapers.com/2020/02/'> February 2020 </option>
	<option value='http://nadignewspapers.com/2020/01/'> January 2020 </option>
	<option value='http://nadignewspapers.com/2019/12/'> December 2019 </option>
	<option value='http://nadignewspapers.com/2019/11/'> November 2019 </option>
	<option value='http://nadignewspapers.com/2019/10/'> October 2019 </option>
	<option value='http://nadignewspapers.com/2019/09/'> September 2019 </option>
	<option value='http://nadignewspapers.com/2019/08/'> August 2019 </option>
	<option value='http://nadignewspapers.com/2019/07/'> July 2019 </option>
	<option value='http://nadignewspapers.com/2019/06/'> June 2019 </option>
	<option value='http://nadignewspapers.com/2019/05/'> May 2019 </option>
	<option value='http://nadignewspapers.com/2019/04/'> April 2019 </option>
	<option value='http://nadignewspapers.com/2019/03/'> March 2019 </option>
	<option value='http://nadignewspapers.com/2019/02/'> February 2019 </option>
	<option value='http://nadignewspapers.com/2019/01/'> January 2019 </option>
	<option value='http://nadignewspapers.com/2018/12/'> December 2018 </option>
	<option value='http://nadignewspapers.com/2018/11/'> November 2018 </option>
	<option value='http://nadignewspapers.com/2018/10/'> October 2018 </option>
	<option value='http://nadignewspapers.com/2018/09/'> September 2018 </option>
	<option value='http://nadignewspapers.com/2018/08/'> August 2018 </option>
	<option value='http://nadignewspapers.com/2018/07/'> July 2018 </option>
	<option value='http://nadignewspapers.com/2018/06/'> June 2018 </option>
	<option value='http://nadignewspapers.com/2018/05/'> May 2018 </option>
	<option value='http://nadignewspapers.com/2018/04/'> April 2018 </option>
	<option value='http://nadignewspapers.com/2018/03/'> March 2018 </option>
	<option value='http://nadignewspapers.com/2018/02/'> February 2018 </option>
	<option value='http://nadignewspapers.com/2018/01/'> January 2018 </option>
	<option value='http://nadignewspapers.com/2017/12/'> December 2017 </option>
	<option value='http://nadignewspapers.com/2017/11/'> November 2017 </option>
	<option value='http://nadignewspapers.com/2017/10/'> October 2017 </option>
	<option value='http://nadignewspapers.com/2017/09/'> September 2017 </option>
	<option value='http://nadignewspapers.com/2017/08/'> August 2017 </option>
	<option value='http://nadignewspapers.com/2017/07/'> July 2017 </option>
	<option value='http://nadignewspapers.com/2017/06/'> June 2017 </option>
	<option value='http://nadignewspapers.com/2017/05/'> May 2017 </option>
	<option value='http://nadignewspapers.com/2017/04/'> April 2017 </option>
	<option value='http://nadignewspapers.com/2017/03/'> March 2017 </option>
	<option value='http://nadignewspapers.com/2017/02/'> February 2017 </option>
	<option value='http://nadignewspapers.com/2017/01/'> January 2017 </option>
	<option value='http://nadignewspapers.com/2016/12/'> December 2016 </option>
	<option value='http://nadignewspapers.com/2016/11/'> November 2016 </option>
	<option value='http://nadignewspapers.com/2016/10/'> October 2016 </option>
	<option value='http://nadignewspapers.com/2016/09/'> September 2016 </option>
	<option value='http://nadignewspapers.com/2016/08/'> August 2016 </option>
	<option value='http://nadignewspapers.com/2016/07/'> July 2016 </option>
	<option value='http://nadignewspapers.com/2016/06/'> June 2016 </option>
	<option value='http://nadignewspapers.com/2016/05/'> May 2016 </option>
	<option value='http://nadignewspapers.com/2016/04/'> April 2016 </option>
	<option value='http://nadignewspapers.com/2016/03/'> March 2016 </option>
	<option value='http://nadignewspapers.com/2016/02/'> February 2016 </option>
	<option value='http://nadignewspapers.com/2016/01/'> January 2016 </option>
	<option value='http://nadignewspapers.com/2015/12/'> December 2015 </option>
	<option value='http://nadignewspapers.com/2015/11/'> November 2015 </option>
	<option value='http://nadignewspapers.com/2015/10/'> October 2015 </option>
	<option value='http://nadignewspapers.com/2015/09/'> September 2015 </option>
	<option value='http://nadignewspapers.com/2015/08/'> August 2015 </option>
	<option value='http://nadignewspapers.com/2015/07/'> July 2015 </option>
	<option value='http://nadignewspapers.com/2015/06/'> June 2015 </option>
	<option value='http://nadignewspapers.com/2015/05/'> May 2015 </option>
	<option value='http://nadignewspapers.com/2015/04/'> April 2015 </option>
	<option value='http://nadignewspapers.com/2015/03/'> March 2015 </option>
	<option value='http://nadignewspapers.com/2015/02/'> February 2015 </option>
	<option value='http://nadignewspapers.com/2015/01/'> January 2015 </option>
	<option value='http://nadignewspapers.com/2014/12/'> December 2014 </option>
	<option value='http://nadignewspapers.com/2014/11/'> November 2014 </option>
	<option value='http://nadignewspapers.com/2014/10/'> October 2014 </option>
	<option value='http://nadignewspapers.com/2014/09/'> September 2014 </option>
	<option value='http://nadignewspapers.com/2014/08/'> August 2014 </option>
	<option value='http://nadignewspapers.com/2014/07/'> July 2014 </option>
	<option value='http://nadignewspapers.com/2014/06/'> June 2014 </option>
	<option value='http://nadignewspapers.com/2014/05/'> May 2014 </option>
	<option value='http://nadignewspapers.com/2014/04/'> April 2014 </option>
	<option value='http://nadignewspapers.com/2014/03/'> March 2014 </option>
	<option value='http://nadignewspapers.com/2014/02/'> February 2014 </option>
	<option value='http://nadignewspapers.com/2014/01/'> January 2014 </option>
	<option value='http://nadignewspapers.com/2013/12/'> December 2013 </option>
	<option value='http://nadignewspapers.com/2013/11/'> November 2013 </option>
	<option value='http://nadignewspapers.com/2013/10/'> October 2013 </option>
	<option value='http://nadignewspapers.com/2013/09/'> September 2013 </option>
	<option value='http://nadignewspapers.com/2013/08/'> August 2013 </option>
	<option value='http://nadignewspapers.com/2013/07/'> July 2013 </option>
	<option value='http://nadignewspapers.com/2013/06/'> June 2013 </option>
	<option value='http://nadignewspapers.com/2013/05/'> May 2013 </option>
	<option value='http://nadignewspapers.com/2013/04/'> April 2013 </option>
	<option value='http://nadignewspapers.com/2013/03/'> March 2013 </option>
	<option value='http://nadignewspapers.com/2013/02/'> February 2013 </option>
	<option value='http://nadignewspapers.com/2013/01/'> January 2013 </option>
	<option value='http://nadignewspapers.com/2012/12/'> December 2012 </option>
	<option value='http://nadignewspapers.com/2012/11/'> November 2012 </option>
	<option value='http://nadignewspapers.com/2012/10/'> October 2012 </option>
	<option value='http://nadignewspapers.com/2012/09/'> September 2012 </option>
	<option value='http://nadignewspapers.com/2012/08/'> August 2012 </option>
	<option value='http://nadignewspapers.com/2012/07/'> July 2012 </option>
	<option value='http://nadignewspapers.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>                  </div>
                                <div class="footer-widget-2 grid one-third ">
                    <div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.coldwellbankerhomes.com/il/chicago/agent/jill-mckee/aid_10285/"><img src="http://nadignewspapers.com/web-ads/250x250-ads/Jill-web.jpg" width="250" height="250" alt=""/></a></div></div></div>                  </div>
                                <div class="footer-widget-3 grid one-third last">
                    <div id="text-2" class="widget widget_text">			<div class="textwidget"><p>The Nadig Newspapers office is open Monday through Friday. Each department has different hours which can be found by clicking on their department page link on the top part of the website.</p>
<p>4937 N. Milwaukee<br />
  Chicago IL., 60630<br />
  (773) 286-6100<br />
<p style="text-align: justify; color: rgba(249,6,10,1);">
<strong>Due to COVID-19 our office is experiencing inconsistent office availability, and the ability to consistently answer calls. Some staff are working from home, and have availability to answer emails. When possible please use EMAIL as a primary form of communication.<br />
  News@nadignewspapers.com - For anything news related<br/>
  Joe@Nadignewspapers.com - For Sales, Advertising, Circulation<br />
NadigNewspapers@aol.com - For anything else</strong></p>
<p><strong>Hours of Operation</strong><br />
  Monday - Thursday 06:00 a.m. - 05:00 p.m.<br />
  Friday 06:00 a.m. - 04:00 p.m.<br />
  Closed Saturday and Sunday</p></div>
		</div>                  </div>
              
            </div><!--/.pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p>Nadig Newspapers - Northwest Side Local Newspapers &copy; 2020. All Rights Reserved.</p>
            </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/nadignewspapers" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/nadignewspapers" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRK3KL7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/nadignewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?libraries=places,drawing&#038;key=AIzaSyA0km14YJ0AXBborejipp_OFIEKFtGFMTo&#038;language=EN'></script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-content/plugins/agile-store-locator/public/js/libs_new.min.js?ver=1.1.10'></script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":true},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"http:\/\/nadignewspapers.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"17e9a496e6"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.4.25'></script>
<script type='text/javascript' src='http://nadignewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<!--[if lt IE 9]>
<script src="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>