<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="http://nadignewspapers.com/xmlrpc.php">

  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence &amp; Linder - Nadig Newspapers - Northwest Side Local Newspapers</title>
	<link rel="canonical" href="http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence &amp; Linder - Nadig Newspapers - Northwest Side Local Newspapers" />
	<meta property="og:description" content="﻿The annual “Jeff Fest” music and arts festival will feature Bruce Springsteen and Pink Floyd tribute bands and a community stage with a variety of local talent the weekend of July 29-31 at Jefferson&#046;&#046;&#046;" />
	<meta property="og:url" content="http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/" />
	<meta property="og:site_name" content="Nadig Newspapers - Northwest Side Local Newspapers" />
	<meta property="article:published_time" content="2022-07-04T12:41:00+00:00" />
	<meta property="article:modified_time" content="2022-07-04T12:41:01+00:00" />
	<meta property="og:image" content="http://nadignewspapers.com/wp-content/uploads/2022/07/jeff-fest-crowd-2022.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="320" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="nadignewspapers@aol.com" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://nadignewspapers.com/#website","url":"http://nadignewspapers.com/","name":"Nadig Newspapers - Northwest Side Local Newspapers","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://nadignewspapers.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/#primaryimage","url":"http://nadignewspapers.com/wp-content/uploads/2022/07/jeff-fest-crowd-2022.jpg","contentUrl":"http://nadignewspapers.com/wp-content/uploads/2022/07/jeff-fest-crowd-2022.jpg","width":720,"height":320},{"@type":"WebPage","@id":"http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/#webpage","url":"http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/","name":"Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence & Linder - Nadig Newspapers - Northwest Side Local Newspapers","isPartOf":{"@id":"http://nadignewspapers.com/#website"},"primaryImageOfPage":{"@id":"http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/#primaryimage"},"datePublished":"2022-07-04T12:41:00+00:00","dateModified":"2022-07-04T12:41:01+00:00","author":{"@id":"http://nadignewspapers.com/#/schema/person/d047048eb1544f36165d576801281b0e"},"breadcrumb":{"@id":"http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/"]}]},{"@type":"BreadcrumbList","@id":"http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://nadignewspapers.com/"},{"@type":"ListItem","position":2,"name":"Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence &#038; Linder"}]},{"@type":"Person","@id":"http://nadignewspapers.com/#/schema/person/d047048eb1544f36165d576801281b0e","name":"nadignewspapers@aol.com","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://nadignewspapers.com/#/schema/person/image/","url":"http://1.gravatar.com/avatar/ac6b3f28094e8a0602b4ea1a16cad61e?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/ac6b3f28094e8a0602b4ea1a16cad61e?s=96&d=mm&r=g","caption":"nadignewspapers@aol.com"},"url":"http://nadignewspapers.com/author/nadignewspapersaol-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nadig Newspapers - Northwest Side Local Newspapers &raquo; Feed" href="http://nadignewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nadig Newspapers - Northwest Side Local Newspapers &raquo; Comments Feed" href="http://nadignewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nadig Newspapers - Northwest Side Local Newspapers &raquo; Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence &#038; Linder Comments Feed" href="http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nadignewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://nadignewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='hueman-main-style-css'  href='http://nadignewspapers.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.7.9' media='all' />
<style id='hueman-main-style-inline-css'>
body { font-size:1.00rem; }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #3b8dbd; }
::-moz-selection { background-color: #3b8dbd; }a,a>span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #3b8dbd; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #3b8dbd; }.post-format .format-container { border-color: #3b8dbd; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #3b8dbd!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #82b965; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #82b965; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #82b965; }
.post-comments::before { border-right-color: #82b965; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #26272b}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #26272b; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #26272b; background-color: rgba(38,39,43,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #26272b; background-color: rgba(38,39,43,0.95) }#header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #ffffff; }
}
        #header #nav-mobile { background-color: #bcbcbc; }.is-scrolled #header #nav-mobile { background-color: #bcbcbc; background-color: rgba(188,188,188,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #000000; }
}
        body { background-color: #eaeaea; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://nadignewspapers.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.7.9' media='all' />
<script src='http://nadignewspapers.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='http://nadignewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://nadignewspapers.com/wp-json/" /><link rel="alternate" type="application/json" href="http://nadignewspapers.com/wp-json/wp/v2/posts/13895" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nadignewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nadignewspapers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='http://nadignewspapers.com/?p=13895' />
<link rel="alternate" type="application/json+oembed" href="http://nadignewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnadignewspapers.com%2F2022%2F07%2F04%2Fspringsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nadignewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnadignewspapers.com%2F2022%2F07%2F04%2Fspringsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["events"],"pagePostAuthor":"nadignewspapers@aol.com"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NRK3KL7');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->    <link rel="preload" as="font" type="font/woff2" href="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/webfonts/fa-brands-400.woff2?v=5.15.2" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/webfonts/fa-regular-400.woff2?v=5.15.2" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/webfonts/fa-solid-900.woff2?v=5.15.2" crossorigin="anonymous"/>
  <link rel="preload" as="font" type="font/woff" href="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.woff" crossorigin="anonymous"/>
<style type="text/css">
  /*  base : fonts
/* ------------------------------------ */
body { font-family: "Titillium", Arial, sans-serif; }
@font-face {
  font-family: 'Titillium';
  src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.eot');
  src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.svg#titillium-light-webfont') format('svg'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.eot?#iefix') format('embedded-opentype'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.woff') format('woff'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.ttf') format('truetype');
  font-weight: 300;
  font-style: normal;
}
@font-face {
  font-family: 'Titillium';
  src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.eot');
  src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.svg#titillium-lightitalic-webfont') format('svg'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.eot?#iefix') format('embedded-opentype'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.woff') format('woff'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.ttf') format('truetype');
  font-weight: 300;
  font-style: italic;
}
@font-face {
  font-family: 'Titillium';
  src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.eot');
  src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.svg#titillium-regular-webfont') format('svg'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.eot?#iefix') format('embedded-opentype'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.woff') format('woff'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.ttf') format('truetype');
  font-weight: 400;
  font-style: normal;
}
@font-face {
  font-family: 'Titillium';
  src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.eot');
  src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.svg#titillium-regular-webfont') format('svg'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.eot?#iefix') format('embedded-opentype'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.woff') format('woff'),
     url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.ttf') format('truetype');
  font-weight: 400;
  font-style: italic;
}
@font-face {
    font-family: 'Titillium';
    src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.eot');
    src: url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.svg#titillium-semibold-webfont') format('svg'),
         url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.eot?#iefix') format('embedded-opentype'),
         url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.woff') format('woff'),
         url('http://nadignewspapers.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.ttf') format('truetype');
  font-weight: 600;
  font-style: normal;
}
</style>
  <!--[if lt IE 9]>
<script src="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-13895 single-format-standard wp-custom-logo wp-embed-responsive col-2cl full-width wp-is-mobile header-desktop-sticky header-mobile-sticky hueman-3-7-9 gecko">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper">
  <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
  
  <header id="header" class="main-menu-mobile-on one-mobile-menu main_menu header-ads-desktop header-ads-mobile topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"><p class="site-title">                  <a class="custom-logo-link" href="http://nadignewspapers.com/" rel="home" title="Nadig Newspapers - Northwest Side Local Newspapers | Home page"><img src="http://nadignewspapers.com/wp-content/uploads/2018/03/cropped-website-banner2-1.jpg" alt="Nadig Newspapers - Northwest Side Local Newspapers" width="2909" height="417"/></a>                </p></div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <button class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <span class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </span>
        </button>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form role="search" method="get" class="search-form" action="http://nadignewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </li>
                      </ul>
                <ul id="menu-pages" class="nav container-inner group"><li id="menu-item-6832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6832"><a href="http://nadignewspapers.com/">Home</a></li>
<li id="menu-item-10774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10774"><a href="http://nadignewspapers.com/current-editions/">Current Editions</a></li>
<li id="menu-item-6833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6833"><a href="http://nadignewspapers.com/advertise/">Advertise</a></li>
<li id="menu-item-6839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6839"><a href="http://nadignewspapers.com/circulation/">Circulation</a></li>
<li id="menu-item-6840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6840"><a href="http://nadignewspapers.com/apartments/">Classified</a></li>
<li id="menu-item-6842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6842"><a href="http://nadignewspapers.com/contact/">Contact</a></li>
<li id="menu-item-6843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6843"><a href="http://nadignewspapers.com/editorial/">Editorial</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6844"><a href="http://nadignewspapers.com/nadig-newspaper-history/">History</a></li>
<li id="menu-item-6845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6845"><a href="http://nadignewspapers.com/publication/">Publication</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="http://nadignewspapers.com/local-web-ads/">Web Ads</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group hu-pad central-header-zone">
                  <div class="logo-tagline-group">
                      <p class="site-title">                  <a class="custom-logo-link" href="http://nadignewspapers.com/" rel="home" title="Nadig Newspapers - Northwest Side Local Newspapers | Home page"><img src="http://nadignewspapers.com/wp-content/uploads/2018/03/cropped-website-banner2-1.jpg" alt="Nadig Newspapers - Northwest Side Local Newspapers" width="2909" height="417"/></a>                </p>                                        </div>

                                        <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-pages-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6832"><a href="http://nadignewspapers.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10774"><a href="http://nadignewspapers.com/current-editions/">Current Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6833"><a href="http://nadignewspapers.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6839"><a href="http://nadignewspapers.com/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6840"><a href="http://nadignewspapers.com/apartments/">Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6842"><a href="http://nadignewspapers.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6843"><a href="http://nadignewspapers.com/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6844"><a href="http://nadignewspapers.com/nadig-newspaper-history/">History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6845"><a href="http://nadignewspapers.com/publication/">Publication</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="http://nadignewspapers.com/local-web-ads/">Web Ads</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content" id="content">
              <div class="page-title hu-pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://nadignewspapers.com/category/events/" rel="category tag">Events</a></li>
    			    		</ul>
            
    </div><!--/.page-title-->
          <div class="hu-pad group">
              <article class="post-13895 post type-post status-publish format-standard has-post-thumbnail hentry category-events">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence &#038; Linder</h1>
  <p class="post-byline">
       by     <span class="vcard author">
       <span class="fn"><a href="http://nadignewspapers.com/author/nadignewspapersaol-com/" title="Posts by nadignewspapers@aol.com" rel="author">nadignewspapers@aol.com</a></span>
     </span>
     &middot;
                          <span class="published">July 4, 2022</span>
          </p>

                                
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          
<body style="text-align: justify; color: rgba(0,0,0,1);">
<p>﻿The annual “Jeff Fest” music and arts festival will feature Bruce Springsteen and Pink Floyd tribute bands and a community stage with a variety of local talent the weekend of July 29-31 at Jefferson Memorial Park, 4822 N. Long Ave.</p>
<p> The festival will be held 5 to 10 p.m. Friday, July 29, 2 p.m. to 10 p.m. Saturday, July 30, and 2 p.m. to 9:30 p.m. Sunday, July 31. It will include beer tents, food vendors and, on Saturday and Sunday afternoons, children’s activities.</p>
<p> Admission is $7, with children age 17 and under admitted free with a parent or guardian. The sponsors include the Jefferson Park Chamber of Commerce, Jefferson Memorial Park Advisory Council and Chicago Park District.</p>
<p> The main stage lineup is the following:</p>
<p> Friday: Mr. Funnyman (horn section, rock/pop tributes) at 6 p.m. and Echoes of Pompeii (Pink Floyd tribute) at 8 p.m.</p>
<p> Saturday: iPop (pop/rock/hip-hop covers) at 2 p.m., The Gingers (“redheads that rock”) at 4 p.m., One of the Boyzz (rockin’ R &amp; B, band has opened for Aerosmith, ZZ Top) at 6 p.m. and Bruce in the USA (Springsteen tribute) at 8 p.m.</p>
<p> Sunday: The Indigos (rock, indie, groove) at 2:15 p.m., Stache (“music you love, like you’ve never heard before”) at 4:30 p.m. and 5:45 p.m. and Too Much Molly (Molly Callinan of Lt. Dan and Catfight bands) at 7:30 p.m.</p>
<p> The community stage, which is sponsored by the Jefferson Park Forward, offers the following lineup:</p>
<p> Friday: Poppa-Da-Poppa-Da-Pop (Senator Robert Martwick and friends, classic rock, R &amp; B) at 6:30 p.m., Invisible Cartoons (high-energy band that blends catchy melodies, bounce-inducing beats and dancing) at 7:45 p.m. and Fury (Chicago-based rapper) at 9 p.m.</p>
<p> Saturday: Belleisle (resonant vocals, acoustic guitars, original compositions) at 5 p.m., Sheep Numbers (featuring songwriter and multi-instrumentalist Mike Martello) at 6:30 p.m., Rum Velvet (brass band, cocktail jazz) at 7:45 p.m. and The Love of Ppl (combining the voices of three distinctly different musical talents) at 9 p.m.</p>
<p> In addition, entertainment on the JPF Community Stage on Sunday starts at 2pm with performances from the Jefferson Park Songwriters Group, Chicago Music &amp; Acting Academy and the Chicago Ballet Center.</p>
<p> Games for children will be available from 2 to 5 p.m. Saturday and Sunday, with additional activities in the works for the festival.</p>
<p> For those interested in vendor space or sponsorships at the festival, contact esmeralda@chicagoevents.com.</p>
<p> Updates on the festival will be posted at the Jefferson Park Chamber’s Facebook page.</p>
</body>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "443f17c969548a2439a568a09cb09c51"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="" defer=""></script>
<!-- End Constant Contact Active Forms --><!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="30875464-095d-439e-9ef0-6c6d851d1e1a"></div>
<!-- End Constant Contact Inline Form Code -->
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container no-counter">
	<span>Share</span>
  	   <div id="twitter" data-url="http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/" data-text="Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence &#038; Linder" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/" data-text="Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence &#038; Linder" data-title="Like"></div>
      </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">
  	// Sharrre
  	jQuery( function($) {
      //<temporary>
      $('head').append( $( '<style>', { id : 'hide-sharre-count', type : 'text/css', html:'.sharrre-container.no-counter .box .count {display:none;}' } ) );
      //</temporary>
                		$('#twitter').sharrre({
        			share: {
        				twitter: true
        			},
        			template: '<a class="box" href="#"><div class="count"><i class="fa fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a>',
        			enableHover: false,
        			enableTracking: true,
        			buttons: { twitter: {via: ''}},
        			click: function(api, options){
        				api.simulateClick();
        				api.openPopup('twitter');
        			}
        		});
            		            $('#facebook').sharrre({
        			share: {
        				facebook: true
        			},
        			template: '<a class="box" href="#"><div class="count"><i class="fa fa-plus"></i></div><div class="share"><i class="fab fa-facebook-square"></i></div></a>',
        			enableHover: false,
        			enableTracking: true,
              buttons:{layout: 'box_count'},
        			click: function(api, options){
        				api.simulateClick();
        				api.openPopup('facebook');
        			}
        		});
                        
    		
    			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
    			var $_shareContainer = $(".sharrre-container"),
    			    $_header         = $('#header'),
    			    $_postEntry      = $('.entry'),
        			$window          = $(window),
        			startSharePosition = $_shareContainer.offset(),//object
        			contentBottom    = $_postEntry.offset().top + $_postEntry.outerHeight(),
        			topOfTemplate    = $_header.offset().top,
              topSpacing       = _setTopSpacing();

          //triggered on scroll
    			shareScroll = function(){
      				var scrollTop     = $window.scrollTop() + topOfTemplate,
      				    stopLocation  = contentBottom - ($_shareContainer.outerHeight() + topSpacing);

              $_shareContainer.css({position : 'fixed'});

      				if( scrollTop > stopLocation ){
      					  $_shareContainer.css( { position:'relative' } );
                  $_shareContainer.offset(
                      {
                        top: contentBottom - $_shareContainer.outerHeight(),
                        left: startSharePosition.left,
                      }
                  );
      				}
      				else if (scrollTop >= $_postEntry.offset().top - topSpacing){
      					 $_shareContainer.css( { position:'fixed',top: '100px' } );
                 $_shareContainer.offset(
                      {
                        //top: scrollTop + topSpacing,
                        left: startSharePosition.left,
                      }
                  );
      				} else if (scrollTop < startSharePosition.top + ( topSpacing - 1 ) ) {
      					 $_shareContainer.css( { position:'relative' } );
                 $_shareContainer.offset(
                      {
                        top: $_postEntry.offset().top,
                        left:startSharePosition.left,
                      }
                  );
      				}
    			},

          //triggered on resize
    			shareMove = function() {
      				startSharePosition = $_shareContainer.offset();
      				contentBottom = $_postEntry.offset().top + $_postEntry.outerHeight();
      				topOfTemplate = $_header.offset().top;
      				_setTopSpacing();
    			};

    			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
    			setTimeout( function() {
    				  contentBottom = $_postEntry.offset().top + $_postEntry.outerHeight();
    			}, 2000);

          function _setTopSpacing(){
              var distanceFromTop  = 20;

              if( $window.width() > 1024 ) {
                topSpacing = distanceFromTop + $('.nav-wrap').outerHeight();
              } else {
                topSpacing = distanceFromTop;
              }
              return topSpacing;
          }

          //setup event listeners
          $window.on('scroll', _.throttle( function() {
              if ( $window.width() > 719 ) {
                  shareScroll();
              } else {
                  $_shareContainer.css({
                      top:'',
                      left:'',
                      position:''
                  })
              }
          }, 50 ) );
          $window.on('resize', _.debounce( function() {
              if ( $window.width() > 719 ) {
                  shareMove();
              } else {
                  $_shareContainer.css({
                      top:'',
                      left:'',
                      position:''
                  })
              }
          }, 50 ) );
    		
  	});
</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>





<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">
  		<li class="related post-hover">
		<article class="post-7493 post type-post status-publish format-standard hentry category-events category-jefferson-park">

			<div class="post-thumbnail">
				<a href="http://nadignewspapers.com/2018/08/03/music-social-justice-come-together-for-local-resident/" class="hu-rel-post-thumb">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="62c38a076e7f2" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>
         <img class="hu-img-placeholder" src="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Music, social justice come together for local resident" data-hu-post-id="62c38a076e7f2" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://nadignewspapers.com/2018/08/03/music-social-justice-come-together-for-local-resident/" rel="bookmark" title="Permalink to Music, social justice come together for local resident">Music, social justice come together for local resident</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-08-03 18:01:31">August 3, 2018</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-5523 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-neighborhoods">

			<div class="post-thumbnail">
				<a href="http://nadignewspapers.com/2017/05/16/six-corners-bbq-fest-to-feature-roller-rink-giant-jenga-live-music/" class="hu-rel-post-thumb">
					<img width="293" height="100" src="http://nadignewspapers.com/wp-content/uploads/2017/05/bbq-fest-2017-sm.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://nadignewspapers.com/2017/05/16/six-corners-bbq-fest-to-feature-roller-rink-giant-jenga-live-music/" rel="bookmark" title="Permalink to Six Corners BBQ Fest to feature roller rink, giant Jenga, live music">Six Corners BBQ Fest to feature roller rink, giant Jenga, live music</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-05-16 15:29:10">May 16, 2017</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-13593 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-events category-jefferson-park category-miscellaneous category-neighborhoods">

			<div class="post-thumbnail">
				<a href="http://nadignewspapers.com/2022/04/07/cvs-pharmacy-at-higgins-and-foster-avenues-to-close-may-5/" class="hu-rel-post-thumb">
					<img width="520" height="245" src="http://nadignewspapers.com/wp-content/uploads/2022/04/CVS-1-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://nadignewspapers.com/2022/04/07/cvs-pharmacy-at-higgins-and-foster-avenues-to-close-may-5/" rel="bookmark" title="Permalink to CVS Pharmacy at Higgins and Foster avenues to close May 5">CVS Pharmacy at Higgins and Foster avenues to close May 5</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2022-04-07 22:42:54">April 7, 2022</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		  
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments closed, no comments -->
		
	
	
</section><!--/#comments-->          </div><!--/.hu-pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>

		<div class="sidebar-content">

			           			<div class="sidebar-top group">
                        <p>Follow:</p>                    <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/nadignewspapers" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/nadignewspapers" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"><strong>Next story&nbsp;</strong></li>
		<li class="previous"><strong>Previous story&nbsp;</strong><a href="http://nadignewspapers.com/2022/06/30/suv-crashes-into-porch-of-home-in-jefferson-park-while-fleeing-police/" rel="prev"><i class="fas fa-chevron-left"></i><span>SUV crashes into porch of home in Jefferson Park while fleeing police</span></a></li>
	</ul>

			
			<div id="text-21" class="widget widget_text">			<div class="textwidget"><p><a href="http://nadignewspapers.com/nadig-contribution/"><img loading="lazy" src="http://nadignewspapers.com/wp-content/uploads/2020/04/Keep-local-news-alive.jpg" alt="" width="250" height="150" /></a></p>
</div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://nadignewspapers.com/reporter-collection-payment/"><img src="http://nadignewspapers.com/images/reporter-collection.gif" width="300" height="50" /></a>

<strong><a href="http://nadignewspapers.com/web-ads/Jefferson-2nd-pass-assmnt-2020.pdf" target="new" style="font-size: large" rel="noopener">Cook County Real Property Assessments for 2020 for Jefferson Township </a></strong>
</div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://nadignewspapers.com/email-special/?utm_source=Website&amp;utm_medium=Link&amp;utm_content=Email%20Button&amp;utm_campaign=SignUp%20Press" ga('send', 'event', 'Digital Subscription', 'Click', 'Buy Button');><img src="http://nadignewspapers.com/wp-content/uploads/2020/03/Digital-Subscription-Sale-250x100-1.jpg" width="250" height="100" /></a></div>
<br/><div align="center"><a href="http://nadignewspapers.com/join-nadig-newspapers-email-list/"><img src="http://nadignewspapers.com/wp-content/uploads/2018/06/sign-up-for-mailing-list.jpg" alt="" width="250" height="50" /></a></div>
<br><p style="text-align: center; font-size: 24px;">
<strong><a href="http://nadignewspapers.com/locations-to-purchase-the-nadig-northwest-side-press/">Locations to <br>Purchase a copy of the <br>Northwest Side Press
</a></strong></p>
<body style="text-align: center">
<div align="center"><a href="https://www.paypal.com/donate/?hosted_button_id=UVMLGUZ26M5AE"><img src="http://nadignewspapers.com/wp-content/uploads/2022/03/Donate-Today-Front-Page-3x2-1.jpg" alt="" width="300" height="237" /></a></div>
<div align="center"><a href="https://www.ezdentaloffice.com/"><img src="http://nadignewspapers.com/wp-content/uploads/2021/09/EZ-Dental-Web-Banner.jpg" alt="" width="300" height="300" /></a></div>
</body>
</div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Ad --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1692687023905202"
     data-ad-slot="9590732468"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1692687023905202"
     data-ad-slot="5936454068"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><p style="text-align: justify; color: rgba(249,6,10,1);"><strong>COVID-19 &amp; NADIG NEWSPAPERS</strong></p>
<p style="text-align: justify; color: rgba(9,9,9,1);">We will continue to be the leading source for neighborhood news, however our office is experiencing inconsistent office availability, and the ability to consistently answer calls. Some staff are working from home, and have availability to answer emails. When possible please use EMAIL as a primary form of communication.<strong><br />
News@nadignewspapers.com<br />
</strong>&#8211; For anything news related or news releases<strong><br />
Joe@Nadignewspapers.com<br />
</strong>&#8211; For Sales, Advertising, Circulation<strong><br />
NadigNewspapers@aol.com<br />
</strong>&#8211; For anything else</p>
</div>
		</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="hu-pad group">

                                <div class="footer-widget-1 grid one-third ">
                    <div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://nadignewspapers.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="91">Breaking News</option>
	<option class="level-0" value="5">Business</option>
	<option class="level-0" value="4">Crime</option>
	<option class="level-0" value="12">Edgebrook</option>
	<option class="level-0" value="16">Events</option>
	<option class="level-0" value="9">Jefferson Park</option>
	<option class="level-0" value="1">Local Crime Report</option>
	<option class="level-0" value="15">Mayfair</option>
	<option class="level-0" value="7">Miscellaneous</option>
	<option class="level-0" value="8">Neighborhoods</option>
	<option class="level-0" value="14">Norwood Park</option>
	<option class="level-0" value="3">Politics</option>
	<option class="level-0" value="13">Portage Park</option>
	<option class="level-0" value="18">Real Estate Sales</option>
	<option class="level-0" value="11">Sauganash</option>
	<option class="level-0" value="2">Schools</option>
	<option class="level-0" value="6">Zoning</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>
		<div id="recent-posts-3" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/" aria-current="page">Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence &#038; Linder</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2022/06/30/suv-crashes-into-porch-of-home-in-jefferson-park-while-fleeing-police/">SUV crashes into porch of home in Jefferson Park while fleeing police</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2022/06/29/swastika-graffiti-reported-at-jefferson-park-businesses/">Swastika graffiti reported at Jefferson Park businesses</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2022/06/29/picnickers-rescue-two-women-after-driver-loses-control-at-schiller-woods/">Picnickers rescue two women after driver loses control at Schiller Woods</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2022/06/29/thieves-targeting-seniors-in-ruse-burglaries/">Thieves targeting seniors in ruse burglaries</a>
									</li>
					</ul>

		</div><div id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://nadignewspapers.com/2022/07/'> July 2022 </option>
	<option value='http://nadignewspapers.com/2022/06/'> June 2022 </option>
	<option value='http://nadignewspapers.com/2022/05/'> May 2022 </option>
	<option value='http://nadignewspapers.com/2022/04/'> April 2022 </option>
	<option value='http://nadignewspapers.com/2022/03/'> March 2022 </option>
	<option value='http://nadignewspapers.com/2022/02/'> February 2022 </option>
	<option value='http://nadignewspapers.com/2022/01/'> January 2022 </option>
	<option value='http://nadignewspapers.com/2021/12/'> December 2021 </option>
	<option value='http://nadignewspapers.com/2021/11/'> November 2021 </option>
	<option value='http://nadignewspapers.com/2021/10/'> October 2021 </option>
	<option value='http://nadignewspapers.com/2021/09/'> September 2021 </option>
	<option value='http://nadignewspapers.com/2021/08/'> August 2021 </option>
	<option value='http://nadignewspapers.com/2021/07/'> July 2021 </option>
	<option value='http://nadignewspapers.com/2021/06/'> June 2021 </option>
	<option value='http://nadignewspapers.com/2021/05/'> May 2021 </option>
	<option value='http://nadignewspapers.com/2021/04/'> April 2021 </option>
	<option value='http://nadignewspapers.com/2021/03/'> March 2021 </option>
	<option value='http://nadignewspapers.com/2021/02/'> February 2021 </option>
	<option value='http://nadignewspapers.com/2021/01/'> January 2021 </option>
	<option value='http://nadignewspapers.com/2020/12/'> December 2020 </option>
	<option value='http://nadignewspapers.com/2020/11/'> November 2020 </option>
	<option value='http://nadignewspapers.com/2020/10/'> October 2020 </option>
	<option value='http://nadignewspapers.com/2020/09/'> September 2020 </option>
	<option value='http://nadignewspapers.com/2020/08/'> August 2020 </option>
	<option value='http://nadignewspapers.com/2020/07/'> July 2020 </option>
	<option value='http://nadignewspapers.com/2020/06/'> June 2020 </option>
	<option value='http://nadignewspapers.com/2020/05/'> May 2020 </option>
	<option value='http://nadignewspapers.com/2020/04/'> April 2020 </option>
	<option value='http://nadignewspapers.com/2020/03/'> March 2020 </option>
	<option value='http://nadignewspapers.com/2020/02/'> February 2020 </option>
	<option value='http://nadignewspapers.com/2020/01/'> January 2020 </option>
	<option value='http://nadignewspapers.com/2019/12/'> December 2019 </option>
	<option value='http://nadignewspapers.com/2019/11/'> November 2019 </option>
	<option value='http://nadignewspapers.com/2019/10/'> October 2019 </option>
	<option value='http://nadignewspapers.com/2019/09/'> September 2019 </option>
	<option value='http://nadignewspapers.com/2019/08/'> August 2019 </option>
	<option value='http://nadignewspapers.com/2019/07/'> July 2019 </option>
	<option value='http://nadignewspapers.com/2019/06/'> June 2019 </option>
	<option value='http://nadignewspapers.com/2019/05/'> May 2019 </option>
	<option value='http://nadignewspapers.com/2019/04/'> April 2019 </option>
	<option value='http://nadignewspapers.com/2019/03/'> March 2019 </option>
	<option value='http://nadignewspapers.com/2019/02/'> February 2019 </option>
	<option value='http://nadignewspapers.com/2019/01/'> January 2019 </option>
	<option value='http://nadignewspapers.com/2018/12/'> December 2018 </option>
	<option value='http://nadignewspapers.com/2018/11/'> November 2018 </option>
	<option value='http://nadignewspapers.com/2018/10/'> October 2018 </option>
	<option value='http://nadignewspapers.com/2018/09/'> September 2018 </option>
	<option value='http://nadignewspapers.com/2018/08/'> August 2018 </option>
	<option value='http://nadignewspapers.com/2018/07/'> July 2018 </option>
	<option value='http://nadignewspapers.com/2018/06/'> June 2018 </option>
	<option value='http://nadignewspapers.com/2018/05/'> May 2018 </option>
	<option value='http://nadignewspapers.com/2018/04/'> April 2018 </option>
	<option value='http://nadignewspapers.com/2018/03/'> March 2018 </option>
	<option value='http://nadignewspapers.com/2018/02/'> February 2018 </option>
	<option value='http://nadignewspapers.com/2018/01/'> January 2018 </option>
	<option value='http://nadignewspapers.com/2017/12/'> December 2017 </option>
	<option value='http://nadignewspapers.com/2017/11/'> November 2017 </option>
	<option value='http://nadignewspapers.com/2017/10/'> October 2017 </option>
	<option value='http://nadignewspapers.com/2017/09/'> September 2017 </option>
	<option value='http://nadignewspapers.com/2017/08/'> August 2017 </option>
	<option value='http://nadignewspapers.com/2017/07/'> July 2017 </option>
	<option value='http://nadignewspapers.com/2017/06/'> June 2017 </option>
	<option value='http://nadignewspapers.com/2017/05/'> May 2017 </option>
	<option value='http://nadignewspapers.com/2017/04/'> April 2017 </option>
	<option value='http://nadignewspapers.com/2017/03/'> March 2017 </option>
	<option value='http://nadignewspapers.com/2017/02/'> February 2017 </option>
	<option value='http://nadignewspapers.com/2017/01/'> January 2017 </option>
	<option value='http://nadignewspapers.com/2016/12/'> December 2016 </option>
	<option value='http://nadignewspapers.com/2016/11/'> November 2016 </option>
	<option value='http://nadignewspapers.com/2016/10/'> October 2016 </option>
	<option value='http://nadignewspapers.com/2016/09/'> September 2016 </option>
	<option value='http://nadignewspapers.com/2016/08/'> August 2016 </option>
	<option value='http://nadignewspapers.com/2016/07/'> July 2016 </option>
	<option value='http://nadignewspapers.com/2016/06/'> June 2016 </option>
	<option value='http://nadignewspapers.com/2016/05/'> May 2016 </option>
	<option value='http://nadignewspapers.com/2016/04/'> April 2016 </option>
	<option value='http://nadignewspapers.com/2016/03/'> March 2016 </option>
	<option value='http://nadignewspapers.com/2016/02/'> February 2016 </option>
	<option value='http://nadignewspapers.com/2016/01/'> January 2016 </option>
	<option value='http://nadignewspapers.com/2015/12/'> December 2015 </option>
	<option value='http://nadignewspapers.com/2015/11/'> November 2015 </option>
	<option value='http://nadignewspapers.com/2015/10/'> October 2015 </option>
	<option value='http://nadignewspapers.com/2015/09/'> September 2015 </option>
	<option value='http://nadignewspapers.com/2015/08/'> August 2015 </option>
	<option value='http://nadignewspapers.com/2015/07/'> July 2015 </option>
	<option value='http://nadignewspapers.com/2015/06/'> June 2015 </option>
	<option value='http://nadignewspapers.com/2015/05/'> May 2015 </option>
	<option value='http://nadignewspapers.com/2015/04/'> April 2015 </option>
	<option value='http://nadignewspapers.com/2015/03/'> March 2015 </option>
	<option value='http://nadignewspapers.com/2015/02/'> February 2015 </option>
	<option value='http://nadignewspapers.com/2015/01/'> January 2015 </option>
	<option value='http://nadignewspapers.com/2014/12/'> December 2014 </option>
	<option value='http://nadignewspapers.com/2014/11/'> November 2014 </option>
	<option value='http://nadignewspapers.com/2014/10/'> October 2014 </option>
	<option value='http://nadignewspapers.com/2014/09/'> September 2014 </option>
	<option value='http://nadignewspapers.com/2014/08/'> August 2014 </option>
	<option value='http://nadignewspapers.com/2014/07/'> July 2014 </option>
	<option value='http://nadignewspapers.com/2014/06/'> June 2014 </option>
	<option value='http://nadignewspapers.com/2014/05/'> May 2014 </option>
	<option value='http://nadignewspapers.com/2014/04/'> April 2014 </option>
	<option value='http://nadignewspapers.com/2014/03/'> March 2014 </option>
	<option value='http://nadignewspapers.com/2014/02/'> February 2014 </option>
	<option value='http://nadignewspapers.com/2014/01/'> January 2014 </option>
	<option value='http://nadignewspapers.com/2013/12/'> December 2013 </option>
	<option value='http://nadignewspapers.com/2013/11/'> November 2013 </option>
	<option value='http://nadignewspapers.com/2013/10/'> October 2013 </option>
	<option value='http://nadignewspapers.com/2013/09/'> September 2013 </option>
	<option value='http://nadignewspapers.com/2013/08/'> August 2013 </option>
	<option value='http://nadignewspapers.com/2013/07/'> July 2013 </option>
	<option value='http://nadignewspapers.com/2013/06/'> June 2013 </option>
	<option value='http://nadignewspapers.com/2013/05/'> May 2013 </option>
	<option value='http://nadignewspapers.com/2013/04/'> April 2013 </option>
	<option value='http://nadignewspapers.com/2013/03/'> March 2013 </option>
	<option value='http://nadignewspapers.com/2013/02/'> February 2013 </option>
	<option value='http://nadignewspapers.com/2013/01/'> January 2013 </option>
	<option value='http://nadignewspapers.com/2012/12/'> December 2012 </option>
	<option value='http://nadignewspapers.com/2012/11/'> November 2012 </option>
	<option value='http://nadignewspapers.com/2012/10/'> October 2012 </option>
	<option value='http://nadignewspapers.com/2012/09/'> September 2012 </option>
	<option value='http://nadignewspapers.com/2012/08/'> August 2012 </option>
	<option value='http://nadignewspapers.com/2012/07/'> July 2012 </option>
	<option value='http://nadignewspapers.com/2012/06/'> June 2012 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript"> var infolinks_pid = 3307912; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></p>
</div>
		</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://nadignewspapers.com/2022/07/04/springsteen-pink-floyd-tributes-an-array-of-local-talent-coming-to-jeff-fest-on-july-29-31-in-the-park-at-lawrence-linder/" aria-current="page">Springsteen, Pink Floyd tributes, an array of local talent coming to Jeff Fest on July 29-31 in the park at Lawrence &#038; Linder</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2022/06/30/suv-crashes-into-porch-of-home-in-jefferson-park-while-fleeing-police/">SUV crashes into porch of home in Jefferson Park while fleeing police</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2022/06/29/swastika-graffiti-reported-at-jefferson-park-businesses/">Swastika graffiti reported at Jefferson Park businesses</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2022/06/29/picnickers-rescue-two-women-after-driver-loses-control-at-schiller-woods/">Picnickers rescue two women after driver loses control at Schiller Woods</a>
									</li>
											<li>
					<a href="http://nadignewspapers.com/2022/06/29/thieves-targeting-seniors-in-ruse-burglaries/">Thieves targeting seniors in ruse burglaries</a>
									</li>
					</ul>

		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://nadignewspapers.com/2022/07/'> July 2022 </option>
	<option value='http://nadignewspapers.com/2022/06/'> June 2022 </option>
	<option value='http://nadignewspapers.com/2022/05/'> May 2022 </option>
	<option value='http://nadignewspapers.com/2022/04/'> April 2022 </option>
	<option value='http://nadignewspapers.com/2022/03/'> March 2022 </option>
	<option value='http://nadignewspapers.com/2022/02/'> February 2022 </option>
	<option value='http://nadignewspapers.com/2022/01/'> January 2022 </option>
	<option value='http://nadignewspapers.com/2021/12/'> December 2021 </option>
	<option value='http://nadignewspapers.com/2021/11/'> November 2021 </option>
	<option value='http://nadignewspapers.com/2021/10/'> October 2021 </option>
	<option value='http://nadignewspapers.com/2021/09/'> September 2021 </option>
	<option value='http://nadignewspapers.com/2021/08/'> August 2021 </option>
	<option value='http://nadignewspapers.com/2021/07/'> July 2021 </option>
	<option value='http://nadignewspapers.com/2021/06/'> June 2021 </option>
	<option value='http://nadignewspapers.com/2021/05/'> May 2021 </option>
	<option value='http://nadignewspapers.com/2021/04/'> April 2021 </option>
	<option value='http://nadignewspapers.com/2021/03/'> March 2021 </option>
	<option value='http://nadignewspapers.com/2021/02/'> February 2021 </option>
	<option value='http://nadignewspapers.com/2021/01/'> January 2021 </option>
	<option value='http://nadignewspapers.com/2020/12/'> December 2020 </option>
	<option value='http://nadignewspapers.com/2020/11/'> November 2020 </option>
	<option value='http://nadignewspapers.com/2020/10/'> October 2020 </option>
	<option value='http://nadignewspapers.com/2020/09/'> September 2020 </option>
	<option value='http://nadignewspapers.com/2020/08/'> August 2020 </option>
	<option value='http://nadignewspapers.com/2020/07/'> July 2020 </option>
	<option value='http://nadignewspapers.com/2020/06/'> June 2020 </option>
	<option value='http://nadignewspapers.com/2020/05/'> May 2020 </option>
	<option value='http://nadignewspapers.com/2020/04/'> April 2020 </option>
	<option value='http://nadignewspapers.com/2020/03/'> March 2020 </option>
	<option value='http://nadignewspapers.com/2020/02/'> February 2020 </option>
	<option value='http://nadignewspapers.com/2020/01/'> January 2020 </option>
	<option value='http://nadignewspapers.com/2019/12/'> December 2019 </option>
	<option value='http://nadignewspapers.com/2019/11/'> November 2019 </option>
	<option value='http://nadignewspapers.com/2019/10/'> October 2019 </option>
	<option value='http://nadignewspapers.com/2019/09/'> September 2019 </option>
	<option value='http://nadignewspapers.com/2019/08/'> August 2019 </option>
	<option value='http://nadignewspapers.com/2019/07/'> July 2019 </option>
	<option value='http://nadignewspapers.com/2019/06/'> June 2019 </option>
	<option value='http://nadignewspapers.com/2019/05/'> May 2019 </option>
	<option value='http://nadignewspapers.com/2019/04/'> April 2019 </option>
	<option value='http://nadignewspapers.com/2019/03/'> March 2019 </option>
	<option value='http://nadignewspapers.com/2019/02/'> February 2019 </option>
	<option value='http://nadignewspapers.com/2019/01/'> January 2019 </option>
	<option value='http://nadignewspapers.com/2018/12/'> December 2018 </option>
	<option value='http://nadignewspapers.com/2018/11/'> November 2018 </option>
	<option value='http://nadignewspapers.com/2018/10/'> October 2018 </option>
	<option value='http://nadignewspapers.com/2018/09/'> September 2018 </option>
	<option value='http://nadignewspapers.com/2018/08/'> August 2018 </option>
	<option value='http://nadignewspapers.com/2018/07/'> July 2018 </option>
	<option value='http://nadignewspapers.com/2018/06/'> June 2018 </option>
	<option value='http://nadignewspapers.com/2018/05/'> May 2018 </option>
	<option value='http://nadignewspapers.com/2018/04/'> April 2018 </option>
	<option value='http://nadignewspapers.com/2018/03/'> March 2018 </option>
	<option value='http://nadignewspapers.com/2018/02/'> February 2018 </option>
	<option value='http://nadignewspapers.com/2018/01/'> January 2018 </option>
	<option value='http://nadignewspapers.com/2017/12/'> December 2017 </option>
	<option value='http://nadignewspapers.com/2017/11/'> November 2017 </option>
	<option value='http://nadignewspapers.com/2017/10/'> October 2017 </option>
	<option value='http://nadignewspapers.com/2017/09/'> September 2017 </option>
	<option value='http://nadignewspapers.com/2017/08/'> August 2017 </option>
	<option value='http://nadignewspapers.com/2017/07/'> July 2017 </option>
	<option value='http://nadignewspapers.com/2017/06/'> June 2017 </option>
	<option value='http://nadignewspapers.com/2017/05/'> May 2017 </option>
	<option value='http://nadignewspapers.com/2017/04/'> April 2017 </option>
	<option value='http://nadignewspapers.com/2017/03/'> March 2017 </option>
	<option value='http://nadignewspapers.com/2017/02/'> February 2017 </option>
	<option value='http://nadignewspapers.com/2017/01/'> January 2017 </option>
	<option value='http://nadignewspapers.com/2016/12/'> December 2016 </option>
	<option value='http://nadignewspapers.com/2016/11/'> November 2016 </option>
	<option value='http://nadignewspapers.com/2016/10/'> October 2016 </option>
	<option value='http://nadignewspapers.com/2016/09/'> September 2016 </option>
	<option value='http://nadignewspapers.com/2016/08/'> August 2016 </option>
	<option value='http://nadignewspapers.com/2016/07/'> July 2016 </option>
	<option value='http://nadignewspapers.com/2016/06/'> June 2016 </option>
	<option value='http://nadignewspapers.com/2016/05/'> May 2016 </option>
	<option value='http://nadignewspapers.com/2016/04/'> April 2016 </option>
	<option value='http://nadignewspapers.com/2016/03/'> March 2016 </option>
	<option value='http://nadignewspapers.com/2016/02/'> February 2016 </option>
	<option value='http://nadignewspapers.com/2016/01/'> January 2016 </option>
	<option value='http://nadignewspapers.com/2015/12/'> December 2015 </option>
	<option value='http://nadignewspapers.com/2015/11/'> November 2015 </option>
	<option value='http://nadignewspapers.com/2015/10/'> October 2015 </option>
	<option value='http://nadignewspapers.com/2015/09/'> September 2015 </option>
	<option value='http://nadignewspapers.com/2015/08/'> August 2015 </option>
	<option value='http://nadignewspapers.com/2015/07/'> July 2015 </option>
	<option value='http://nadignewspapers.com/2015/06/'> June 2015 </option>
	<option value='http://nadignewspapers.com/2015/05/'> May 2015 </option>
	<option value='http://nadignewspapers.com/2015/04/'> April 2015 </option>
	<option value='http://nadignewspapers.com/2015/03/'> March 2015 </option>
	<option value='http://nadignewspapers.com/2015/02/'> February 2015 </option>
	<option value='http://nadignewspapers.com/2015/01/'> January 2015 </option>
	<option value='http://nadignewspapers.com/2014/12/'> December 2014 </option>
	<option value='http://nadignewspapers.com/2014/11/'> November 2014 </option>
	<option value='http://nadignewspapers.com/2014/10/'> October 2014 </option>
	<option value='http://nadignewspapers.com/2014/09/'> September 2014 </option>
	<option value='http://nadignewspapers.com/2014/08/'> August 2014 </option>
	<option value='http://nadignewspapers.com/2014/07/'> July 2014 </option>
	<option value='http://nadignewspapers.com/2014/06/'> June 2014 </option>
	<option value='http://nadignewspapers.com/2014/05/'> May 2014 </option>
	<option value='http://nadignewspapers.com/2014/04/'> April 2014 </option>
	<option value='http://nadignewspapers.com/2014/03/'> March 2014 </option>
	<option value='http://nadignewspapers.com/2014/02/'> February 2014 </option>
	<option value='http://nadignewspapers.com/2014/01/'> January 2014 </option>
	<option value='http://nadignewspapers.com/2013/12/'> December 2013 </option>
	<option value='http://nadignewspapers.com/2013/11/'> November 2013 </option>
	<option value='http://nadignewspapers.com/2013/10/'> October 2013 </option>
	<option value='http://nadignewspapers.com/2013/09/'> September 2013 </option>
	<option value='http://nadignewspapers.com/2013/08/'> August 2013 </option>
	<option value='http://nadignewspapers.com/2013/07/'> July 2013 </option>
	<option value='http://nadignewspapers.com/2013/06/'> June 2013 </option>
	<option value='http://nadignewspapers.com/2013/05/'> May 2013 </option>
	<option value='http://nadignewspapers.com/2013/04/'> April 2013 </option>
	<option value='http://nadignewspapers.com/2013/03/'> March 2013 </option>
	<option value='http://nadignewspapers.com/2013/02/'> February 2013 </option>
	<option value='http://nadignewspapers.com/2013/01/'> January 2013 </option>
	<option value='http://nadignewspapers.com/2012/12/'> December 2012 </option>
	<option value='http://nadignewspapers.com/2012/11/'> November 2012 </option>
	<option value='http://nadignewspapers.com/2012/10/'> October 2012 </option>
	<option value='http://nadignewspapers.com/2012/09/'> September 2012 </option>
	<option value='http://nadignewspapers.com/2012/08/'> August 2012 </option>
	<option value='http://nadignewspapers.com/2012/07/'> July 2012 </option>
	<option value='http://nadignewspapers.com/2012/06/'> June 2012 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>                  </div>
                                <div class="footer-widget-2 grid one-third ">
                    <div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                  </div>
                                <div class="footer-widget-3 grid one-third last">
                    <div id="text-2" class="widget widget_text">			<div class="textwidget"><p>The Nadig Newspapers office is open Monday through Friday. Each department has different hours which can be found by clicking on their department page link on the top part of the website.</p>
<p>4937 N. Milwaukee<br />
  Chicago IL., 60630<br />
  (773) 286-6100<br />
<p style="text-align: justify; color: rgba(249,6,10,1); font-size: 30px;">
<strong>NOW HIRING</strong></p>
<p style="text-align: justify; color: rgba(0,0,0,1);">Part Time Positions Available for Wednesday or Saturday. Wednesday is a morning delivery of our paper to local newsstand/store locations. Saturday is door to door deliver of our paper. Vehicle is require for both. For more information call Joe or Jason at 773-286-6100 or email Joe@nadignewspapers.com</p>
<p><strong>Hours of Operation</strong><br />
  Monday - Thursday 06:00 a.m. - 05:00 p.m.<br />
  Friday 06:00 a.m. - 04:00 p.m.<br />
  Closed Saturday and Sunday</p>
<p style="text-align: justify; font-size: 18px; color: #F70004;">
<a href="https://www.publicnoticeillinois.com/search.aspx?paperid=275"><strong>View Legal Press Notices at Public Notice Illinois</strong>
</a></p>
<p style="text-align: justify; font-size: 18px; color: #F70004;">
<a href="https://www.publicnoticeillinois.com/search.aspx?paperid=678"><strong>View Legal Reporter Notices at Public Notice Illinois</strong>
</a></p></div>
		</div>                  </div>
              
            </div><!--/.hu-pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="hu-pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p>Nadig Newspapers - Northwest Side Local Newspapers &copy; 2022. All Rights Reserved.</p>
            </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank" rel="noopener noreferrer"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                                          <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/nadignewspapers" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/nadignewspapers" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>                                    </div>

        </div><!--/.hu-pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->


<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRK3KL7"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"http:\/\/nadignewspapers.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='http://nadignewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='http://nadignewspapers.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.15.1' id='gtm4wp-form-move-tracker-js'></script>
<script src='http://nadignewspapers.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='hu-front-scripts-js-extra'>
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".post-row",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100,"threshold":0}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":true},"sidebarOneWidth":"340","sidebarTwoWidth":"260","isWPMobile":"1","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"1","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"http:\/\/nadignewspapers.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"82eee4718c"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"},"deferFontAwesome":"","fontAwesomeUrl":"http:\/\/nadignewspapers.com\/wp-content\/themes\/hueman\/assets\/front\/css\/font-awesome.min.css?3.7.9","mainScriptUrl":"http:\/\/nadignewspapers.com\/wp-content\/themes\/hueman\/assets\/front\/js\/scripts.min.js?3.7.9","flexSliderNeeded":"","flexSliderOptions":{"is_rtl":false,"has_touch_support":true,"is_slideshow":false,"slideshow_speed":5000}};
</script>
<script src='http://nadignewspapers.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.7.9' id='hu-front-scripts-js' defer></script>
<script src='http://nadignewspapers.com/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=6.0' id='sharrre-js'></script>
<!--[if lt IE 9]>
<script src="http://nadignewspapers.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>